Avatar - Steve Franks
Steve Franksadded this to DevOps
Why Raspberry Pi isn’t vulnerable to Spectre or Meltdown

Why Raspberry Pi isn’t vulnerable to Spectre or Meltdown

raspberrypi.org - Eben Upton

Over the last couple of days, there has been a lot of discussion about a pair of security vulnerabilities nicknamed Spectre and Meltdown. These …

View on raspberrypi.org